Support » Plugin: Progressive WordPress (PWA) » Device could not be register

  • Hello everyone,

    When i try to register my device an error appear : “This device couldn’t be register”. Whe i open my console this line appear : “The provided application server key is not a VAPID key. Only VAPID keys will be supported in the future. For more information check https://crbug.com/979235.”

    Could you help me ?

    Thanks and best regards,
    Yael

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Nico Martin

    (@nico_martin)

    Hi @iamyaelc,

    Right now there is a problem that new versions of chrome will not longer support the way progressive WordPress sends push notifications. I am already working on a solution with Version 3 of the plugin:
    https://github.com/SayHelloGmbH/progressive-wordpress/tree/v3

    I’m pretty confident that I’ll have a first beta of v3 ready by the end of the month.

    Kind regards,
    Nico

    Thread Starter iamyaelc

    (@iamyaelc)

    Thanks a lot, an other question, i don’t have pop up on my iphone to install the app like on my android mobile phone, how can i get it ?

    Regards,
    yael

    Plugin Author Nico Martin

    (@nico_martin)

    Hi @iamyaelc,

    Currently iOS does not support those kind of native install prompts.
    In the future I will add a workaround for a similar UX on iOS, but it’s not yet implemented.

    Kind regards,
    Nico

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Device could not be register’ is closed to new replies.