• Resolved louisewattis

    (@louisewattis)


    Hi

    I am new to using Jetpack, which I have installed on a WordPress corporate intranet. As it is an intranet, by default the Development Mode is activated when I go into the Jetpack settings. As this is the case, I am unable activate the Comments module, which is really what I installed Jetpack for.

    As it is an intranet site and therefore not connected to the WordPress servers, is there any other way I can deactivate Development Mode and activate the Comments module – and any others I may need?

    I have tried adding define( ‘JETPACK_DEV_DEBUG’, false); to my wp-congfig file (something about activating it was found here: http://jetpack.me/support/development-mode/) so I tried the opposite.

    However, when I did that, Jetpack doesn’t work at all and asks me to connect to WordPress to continue. I have now removed the define( ‘JETPACK_DEV_DEBUG’, false); line from my wp-config file and I’m back to where I started.

    Could you please advise whether what I am trying to achieve is possible?

    Thanks

    Louise.

    https://wordpress.org/plugins/jetpack/

Viewing 1 replies (of 1 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    I’m afraid that won’t be possible. To use modules that require a WordPress.com connection, like Jetpack Comments, your site needs to be connected to WordPress.com. Since your site is not publicly accessible, you won’t be able to connect the site to WordPress.com, and consequently won’t be able to use the Jetpack Comments module.

Viewing 1 replies (of 1 total)
  • The topic ‘Development Mode’ is closed to new replies.