Support » Plugin: W3 Total Cache » Developers pride?

  • rodgonz

    (@rodgonz)


    Dear developers of W3 Total Cache,

    you did and you are doing a great work, but as you know, and everybody can see here in this forum, since the 0.9.5 update, there are tons of problems, that haven´t been there before. Also the minor update you have published afterwards, did not help in most cases.

    After weeks I can not see that you can really offer a working fix for all that.

    To make that clear: none of your users had any problem like the here mentioned ones before, so hey, there must be done something wrong from developers side, or?

    All these “tips”, “maybe you should deactivate, delete, add bla bla whatever”, are not “really” effective… or!

    So come on guys, do what has to be done!

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Ashok

    (@bappidgreat)

    @rodgonz, the latest version of the plugin is not compatible with php version 5.2 anymore. I am not the plugin developer but I believe it won’t be 5.2 compatible again, ever. Also, 5.2 is very outdated. So, it’s better to upgrade php version in the server to at least 5.6.

    Are you having any other issues except php version compatibility?

    Ashok

    (@bappidgreat)

    By the way, I have also seen some minor bugs, I hope the developer is keeping his eyes on those too 🙂

    lkeels

    (@lkeels)

    The problems are not isolated to people running old versions of PHP though, and the problems are very apparently being ignored.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Developers pride?’ is closed to new replies.