Support » Plugin: WooCommerce Stripe Payment Gateway » Developers: Please make sure that you are including jQuery and there are no Java

  • Resolved imkane

    (@imkane)


    Upgraded to the new version and all of a sudden this error is appearing during checkout:

    “Developers: Please make sure that you are including jQuery and there are no JavaScript errors on the page.”

    We haven’t changed anything related to jQuery, nor are there any inspect errors. So what did you guys modify in the latest plugin version that broke “Stripe Checkout” mode?

Viewing 6 replies - 1 through 6 (of 6 total)
  • If it helps, this is our site:

    https://blendbee.com

    What we did in the meantime was disable “Stripe Checkout” mode, so customers have to enter their CC info directly into the checkout page.

    • This reply was modified 3 years, 10 months ago by imkane.

    This plugin is jacked. I too get the same cryptic error message. There are no JS errors in the console! Garbage!

    Plugin Support Thomas Shellberg

    (@shellbeezy)

    Automattic Happiness Engineer

    Hey there,

    Have you checked to see if the errors persist with a default theme(2016/2017) and with virtually all other plugins disabled?

    But the only thing that changed was this plugin. We literally ONLY updated it and nothing else.

    This is a production site that gets a lot of traffic and orders. We’re not about to start disabling everything else lol.

    “Developers: Please make sure that you are including jQuery and there are no JavaScript errors on the page.”

    I get this error with the twenty seventeen theme and also with the storefront 2.2.4 theme. In my opinion it has nothing to do with the themes as it occured after a plugin update to version 3.2.2.

    • This reply was modified 3 years, 6 months ago by Webcrashpilot.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Developers: Please make sure that you are including jQuery and there are no Java’ is closed to new replies.