Support » Plugin: AMP for WP - Accelerated Mobile Pages » Developer Mode Enabled Issue

  • Resolved cfonzy

    (@fighterstyle)


    Hello, I recently migrated to a new web host and upon doing so I have the message “Developer Mode Enabled” in the AMP plugin. I’m NOT working on a localhost environment and I’m not sure how to get rid of this message and disable Developer Mode. Thanks for your time and support.

Viewing 4 replies - 1 through 4 (of 4 total)
  • set define( ‘WP_DEBUG’, false ); on you wp-config.php

    cfonzy

    (@fighterstyle)

    I looked into this and its set to false.

    I also have the message “Developer Mode Enabled” in the AMP plugin.

    define(‘WP_DEBUG’, false);

    This doesn’t solve the problem.
    Website is hosted on cloudways.

    Is there any solution for that?
    I got very good and warm recommendations for your AMP plugin.
    Thanks

    We have the same problem. The suggested solution didn’t help.

    define(‘WP_DEBUG’, false);

    The site is also hosted on Cloudways.

    Feel free to let me know if you need more information.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Developer Mode Enabled Issue’ is closed to new replies.