Support » Plugin: WP Affiliate Links » Developer abandonned his plugin – Not compatible with WP 5.2.4 & above

  • Title says it all.
    This plugin isn’t compatible with WordPress anymore (starting with the 5.2.4 version).
    And the developer doesn’t care.
    Avoid this plugin and developer.

  • The topic ‘Developer abandonned his plugin – Not compatible with WP 5.2.4 & above’ is closed to new replies.