Support » Plugin: Widget Settings Importer/Exporter » Detection and message for PHP 5.2 users?

  • Resolved Steven Gliebe

    (@stevengliebe)


    I understand version 1.1 requires PHP 5.3, otherwise users get “Parse error: syntax error, unexpected T_FUNCTION”. It might be a smoother experience for users if some version detection is used in order to let the plugin install and then show the user a message asking them to upgrade PHP or downgrade the plugin in order to use it.

    This plugin is very useful and I recommend it to all my theme users but since the 1.1 release I get a lot of questions about this error because they are unsure what the problem is.

    Thank you again for this handy tool.

    http://wordpress.org/extend/plugins/widget-settings-importexport/

Viewing 1 replies (of 1 total)
  • Plugin Author Kevin Langley

    (@kevinlangleyjr)

    I can definitely see a value in adding that as a message with a direction to either upgrade or download version 1.0.

    I’ll include that in the next version of the plugin.

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Detection and message for PHP 5.2 users?’ is closed to new replies.