Support » Installing WordPress » Detecting wrong sql version?

  • I’ve never had a problem installing wordpress and just tried and now I’m getting the following error:

    ERROR: WordPress 2.3.1 requires MySQL 4.0.0 or higher

    I have had wordpress installed on this same box before with no issues and my SQL version is 4.3.2

    My first install was the latest wordpress version (2.3.2) which did not work so I tried the last 2.3.1 with the same problem..

    Anyone have this error before or know what it causing it? I even tried to create a new database and that did not work either.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Detecting wrong sql version?’ is closed to new replies.