Support » Plugin: Autoptimize » Detected by reading the HTML source

  • Resolved bulls_shark

    (@bulls_shark)


    Hello I like your plugin only it is the only plugin that I see on https://hackertarget.com/wordpress-security-scan/ under WordPress plugins. Can you turn this off?

    The following plugins were detected by reading the HTML source of the WordPress sites front page.

    autoptimize – latest release (2.3.4)
    https://autoptimize.com/

    Plugins are a source of many security vulnerabilities within WordPress installations, always keep them updated to the latest version available and check the developers plugin page for information about security related updates and fixes.

    There are likely more plugins installed than those listed here as the detection method used here is passive. While these results give an indication of the status of plugin updates, a more comprehensive assessment should be undertaken by brute forcing the plugin paths using a dedicated tool.

    Thanks for Support!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.