Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Detailed stats defaulting to my old wordpress.com site

  • Resolved admininspiresn

    (@admininspiresn)


    Logged in As an admin user I see the stats from Jetpack dashboard, however if I click on see detailed stats on wordpress.com , it shows me stats of my old wordpress.com site before I moved to wordpress.org,this used to work all along . Wondering if some setting changed. Thanks for your help. I also no longer see the latest likes and comments on my upper right hand bar. However I can see all those from my wp-admin/comments section

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support supernovia

    (@supernovia)

    Hi @admininspiresn, are you able to click Switch Sites on the left, and select your new site? If so, do the correct stats appear then? My guess is that you have a primary site selected under https://wordpress.com/me/account and it’s showing you that first.

    admininspiresn

    (@admininspiresn)

    When I click on Switch sites on left ,strangely the new site is not present there .It only shows my old site which is private with redirect and another site that is private that I dont use.
    Yes you are right under https://wordpress.com/me/account only the old site with wordpress.com extension is selected
    How can I fix this, please let me know.Do I need to add the site? again
    Thanks,
    Nisha

    Plugin Support supernovia

    (@supernovia)

    Thanks Nisha, it looks like you have more than one WordPress.com account. Can you log out, then log in with your other email to see if the correct stats appear then? Be sure not to create a new account — they’re connected to an account that currently exists but is different from the one you’re logged into.

    As far as I know I have only one wordpress.com account. I logged out of admin account and re-login as wordpress.com (shadesofnr@gmail.com) user it gave me the following on the window:

    Connect with WordPress.com
    To use Single Sign-On, WordPress.com needs to be able to connect to your account on InspiresN.
    InspiresN
    inspiresn.com
    InspiresN
    Log in as InspiresN
    shadesofnr@gmail.com
    By logging in you agree to share details between WordPress.com and InspiresN.

    Then it gave a 404 error
    https://inspiresn.com/wp-login.php?action=j

    How can I resolve this .

    This was working all along for past 2 years .The only thing different I did was disabled jetpack and re-enabled it back due to a lockout issue (this was in a different thread)

    Could you please let me know a solution at the earliest, it seems my FB sharing account and twitter account also is affected due to this .

    Plugin Support supernovia

    (@supernovia)

    Hi, the two sites you mentioned are under different accounts on WordPress.com. That is the problem: You are logged into one associated with the WordPress.com site, and the other account is associated with the Jetpack site. The only solution is to log into the correct account.

    If you have more than one email address, try logging out here:
    https://wordpress.com/me/account

    And then log in with the other email. I hope that helps!

    Thank you so much , that seems to have worked . I first logged out shadesofnr@gmail.com and logged into wordpress using nisha@inspiresn.com since that’s probably my acct with Jetpack and can see my stats .

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.