Support » Plugin: WP LinkedIn Auto Publish » Despite “Don’t share…” is checked by default it publishes post to Lin

  • Resolved gregywordpress

    (@gregywordpress)


    Hello,

    By accident I found out that despite the box “By default don’t share posts on LinkedIn” is checked it publishes posts with Quick Edit.

    What’s the story?

    I was making changes to my posts’ meta using Quick Edit. After changes made to few posts I was suprised that all of them was published on Linkedin. I’ve just made changes in the categories of each post with Quick Edit and hit Update.

    I think that having the box “By default don’t share posts on LinkedIn” checked such situation should not happen, right?

    I hope that my case will contribute to the improvement of the plugin.

    All the best,

    Greg

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Northern Beaches Websites

    (@northernbeacheswebsites)

    Hi @gregywordpress,

    If a post has that checkbox checked it won’t share to social media if the post is edited via quick edit. If it has shared via changes done by quick edit, it means that the checkbox is not checked.

    Thanks,

    Thread Starter gregywordpress

    (@gregywordpress)

    Thank you for your answer!

    I did double check. It works as you said.

    BTW -> Is there any option to remove entries form the “Shared on Linkedin” column (see here: http://recordit.co/npU7UxL3jb).
    During Quick Editing I published too many times my posts. I would like to have only one entry fo post. Is there any way to do it? How to shorten this list of entries?

    All the best,

    Greg

    Plugin Author Northern Beaches Websites

    (@northernbeacheswebsites)

    Hi @gregywordpress,

    You can go to the screen options in the top right hand corner of the page and disable the column from outputting. Thanks,

    Thread Starter gregywordpress

    (@gregywordpress)

    Thank you,

    but making the column disabled doesn’t solve the problem -> as an admin I would like to see what I’ve already published on Linkedin and when I publish something too many times it would be nice to erease duplicated entries.

    I also did another check with Quick Edit…and I must tell that I think I was right as when you click on Quick Edit and then you edit Categories, Tags or you change the template and then you hit Update, despite the “Don’t share…” is checked the post is published to Linkedin.

    Greg

    Plugin Author Northern Beaches Websites

    (@northernbeacheswebsites)

    If you want to keep our column showing, then you need disable other columns so that things can fit ok. It seems like you are trying to show too many things and there’s not enough real estate. So you need to tweak your column display so things fit ok. As mentioned, this is not an issue specific to our plugin, this would be happening to any plugin which would try to add an additional column to your page. Thanks,

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.