Support » Fixing WordPress » Desperate for HELP! – Image Uploader Problems

  • So basically, when I upload images, everything works fine, as the image is then viewable in Media, etc.

    However, when I try to actually insert the image into the post, the whole pop-up box goes white, and no code is entered into the post (i work in HTML view).

    is their either a fix or workaround? Like is there a plugin that will allow me to paste the URL of the image, and auto-add it or something. Images are crucial to my site and I need a fix ASAP.

    Please help, I’m desperate 🙁

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or PhpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    – increasing the memory available to PHP?
    http://wordpress.org/support/topic/253495#post-1017842

    esmi, if I try switching the theme, when I switch back, will all the old settings remain the same?

    I have this problem too.

    Problem description:

    Uploading files to the media gallery works BUT adding media to a post doesn’t work.

    Possibly related(?):

    Unable to edit URL slug or expand Tag options.
    Unable to expand Tags to show frequently used Tags.

    Problem appears in:

    Safari
    Firefox

    Using the Thematic framework.

    interesting, but mine is a problem in Chrome too, and i dont get any errors, just a white screen

    I FIGURED IT OUT

    it was a plugin called “custom login”

    so try that gahlord, once I deleted it it works again!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Desperate for HELP! – Image Uploader Problems’ is closed to new replies.