Support » How-To and Troubleshooting » [Resolved] Desperate: Error 500, 1and1 and NO STYLE

[Resolved] Desperate: Error 500, 1and1 and NO STYLE

  • Hi!

    I’m getting lot of problems with my server. First of all, explaining a bit my situation. I have a web in Joomla in a 1and1 server. It works but i decided to migrate to WP. I did my new website in a folder /wordpress and everything is now ready for the new website. I tested everything and it worked perfectly as http://www.mywebsite.com/wordpress

    Then i’ve redirected my domain to this folder so it suposes to work everything but IT DOESN’T 🙁

    First i got the Error 500. I read in the forums and i solved but not at all… i changed my .htaccess in the http://www.mywebsite.com/wordpress folder to this:

    <files .htaccess>
    order allow,deny
    deny from all
    ServerSignature Off
    <files wp-config.php>
    order allow,deny
    deny from all
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    # END WordPress
    Options All -Indexes
    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    This should work but i doesn’t… i can see my web without style, just text in a blank background…

    Also, as i’ve seen in a topic, i’ve created a php.ini file in the wp-admin folder with the line memory=20MB… but no results.

    I’m completely desperate because i’ve tried everything i’ve read in the forum and it works for lot of people but me 🙁

    What’s wrong??? Any help please? thanks a lot!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Try to change the line with

    RewriteBase /


    RewriteBase /wordpress

    Or i think you can try to reconfigure the subdomain settings from your hosting cpanel..

    Thanks for your post, cbogdan but it didn’t work… everything the same, without style 🙁

    In my general settings i have:

    WordPress url: mydomain.com/wordpress
    Website url: mydomain.com

    And in my hosting cpanel the folder is redirected to /wordpress


    Almost solved:

    I’ve tried in my cpanel redirect to /wordpress and in my general wp settings

    wordpress url: mydomain.com
    website url: mydomain.com

    But i still have a small problem: i can’t see any image of my website.

    Must i reupload all of them????


    I have upload a folder with all my images here:


    It’s a weird solution but enough 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Desperate: Error 500, 1and1 and NO STYLE’ is closed to new replies.