WordPress.org

Forums

Vantage
[resolved] Desktop version on mobile phones (7 posts)

  1. micsah
    Member
    Posted 1 year ago #

    Hello.

    I just want to ask how can I disable the mobile version of the theme? So that I just see the full site on the mobile device?

  2. Greg Priday
    Member
    Theme Author

    Posted 1 year ago #

    Hi there micsah. This is available in the theme settings. Navigate to Appearance > Theme Settings. It's under the Layout tab. Just disable responsive.

  3. micsah
    Member
    Posted 1 year ago #

    Thank you a lot. For me it works only when I disable the setting and when i choose "Boxed". But now there is the other problem. When I open the site on my mobile device, I have to zoom out to see the whole site, but I want that it shows the full site from beggining.

    THANK YOU

  4. Greg Priday
    Member
    Theme Author

    Posted 1 year ago #

    Do you have a URL I can take a look at? Also, what mobile device are you using?

  5. micsah
    Member
    Posted 1 year ago #

    micsah.square7.ch/wordpress

    Its not finished. I checked with HTC One X+ and Iphone 5. Also checked with Chrome Mobile, Safari and Firefox Mobile

  6. Greg Priday
    Member
    Theme Author

    Posted 1 year ago #

    I can't tell where it's coming from, but it looks like one of your plugins is adding the following header:

    <meta name="viewport" content="initial-scale=1.0, user-scalable=yes" />

    This is what's causing mobile devices to zoom in.

    Vantage itself uses a similar header, but it is different and should only be displayed when using responsive mode.

    This is the one Vantage uses in responsive mode:

    <meta name="viewport" content="width=device-width, initial-scale=1" />

    My only suggestion would be to disable your plugins one by one to see if you can spot which plugin is adding this header.

  7. gdw29
    Member
    Posted 1 year ago #

    got it

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.