WordPress.org

Support

Support » How-To and Troubleshooting » Desktop: Blank

Desktop: Blank

  • I haven’t been able to add pages or do anything in my WordPress desktop…It is blank…I have no idea what’s going on…

Viewing 15 replies - 1 through 15 (of 21 total)
  • Are you seeing blank screen only in wp-admin?
    Also have a look at Common_WordPress_Errors

    Yes, It is in wp-admin.

    Checked out Common_WordPress_Errors. Followed directions and it seems to be there is no problem with plugins or themes.

    Jeff Chandler

    @jeffr0

    Volunteer Moderator and Voice of WP

    When did this problem show up? What was the last thing you did before you notice the problem? Is this a public facing website?

    Since this week. I did two things: I updated askimet (followed instructions to uninstall via ftp, but didn’t work) and added a new page for a quiz. If by public facing website, you mean a public Web site, it is. I use it to publish tasks for my students.

    Jeff Chandler

    @jeffr0

    Volunteer Moderator and Voice of WP

    Have you tried disabling all plugins to see if the problems go away?

    Yes, I did. Following the instructions from Common_WordPress_Errors. Nothing happened.

    I think your site have some parse or fatal errors but it doesn’t showed up. Have you tried to enable the debug mode in wp-config.php file?

    Turn on the debug like this:
    define('WP_DEBUG', true);

    That seems to be coding or something…Should I copy-paste this define(‘WP_DEBUG’, true); in the wp-config.php file?

    Should I paste this define('WP_DEBUG', true); anywhere? at the end of the wp-config.php file?

    That code is already in the wp-config.php file.
    That’s around line #81.

    Just change it from:
    define('WP_DEBUG', false);

    To:
    define('WP_DEBUG', true);

    This way we can check if your site has fatal errors.

    OK. I found in line #81 this: define(‘WP_DEBUG’, false);. I will change this for define('WP_DEBUG', true);?

    Yes

    OK. I got this message:

    Notice: Undefined index: page in /home/miguelme/public_html/wp-content/plugins/wordpress-notification-bar/inc/class-plugin.php on line 126

    Notice: Undefined index: page in /home/miguelme/public_html/wp-content/plugins/wordpress-notification-bar/inc/class-plugin.php on line 144

    Is the problem the notification bar? That’s a plugin…But I was not able to uninstall it following the discretion from Common_WordPress_Errors .

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘Desktop: Blank’ is closed to new replies.
Skip to toolbar