Support » Plugin: WP Instagram Feed Gallery » Design settings

  • Hi, I have a few questions/requests on the design settings for the slider.

    1) I only see the middle navigation dot. The other are behind the image. I tried to fix with padding/margin so the dots are below the images but didn’t work. Also tried a z-index and didn’t work either. Do you have a suggestion to fix?

    2) What class can I target to add a box shadow around the images? I tried these two combined and each separate, but without luck.

    .insta-gallery-item-wrap .insta-gallery-image {
        box-shadow: 0px 2px 25px 0px rgba(0,0,0,0.5) !important;
    }

    3) Can you please add a setting for the button text color on hover? My back ground and text color should switch on hover, and without that setting I get white on white (I fixed it with css, but a setting would be better).

    Thank you
    JP

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author quadlayers

    (@quadlayers)

    hello mate

    can you share a screenshot?

    Hi, you see it live in action on the url I gave (all the way down, right above the footer). https://www.cousteauegmond.nl/

    Thanks
    JP

    Plugin Author quadlayers

    (@quadlayers)

    hello

    instagram feed is working fine for us

    https://snag.gy/1ByY5W.jpg

    Hi,

    Maybe you misunderstood my questions. The feed works but see this screenshot
    https://drive.google.com/open?id=1VEFZ92CzEt00vtx2PYHC04wquDn6Ust2

    1) Navigation dots. You only see the middle active dot. All the previous/next dots are invisible, like they are behind the image. You only see them if you check with the inspector. So I tried
    – z-index to show them on top of the images
    – adding top padding/margin
    – both didn’t fix it.

    2) I tried to add a shadow around the images, just like with the image above the feed. I tried to targeted several insta-gallery classes, but I didn’t get to show the box-shadow. I was hoping you could tell me what class I should use.

    3) The button, I specified a white hover background. But the text is also white, so you don’t see the text on hover (white text on white background). I used css to fix it on this site.
    – But my question is to add a setting where you can specify the button text on hover.

    Thanks
    JP

    Plugin Author quadlayers

    (@quadlayers)

    Hello

    thanks for reporting the issues with the z-index, we will move this to the dev team

    other requests are outside plugin features, you can always make your own customizations via CSS

    we don’t provide customization support

    kind regards

    1) can’t be fixed with the z-index
    3) is not a customization request but a feature request

    thanks
    JP

    Plugin Author quadlayers

    (@quadlayers)

    thanks for the suggestion

    the team is evaluating the request as we don’t want overwhelming users with many features

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.