WordPress.org

Support

Support » Themes and Templates » Desert 1.5 by evil.bert upgrade

Desert 1.5 by evil.bert upgrade

  • My blog is running WordPress 2.3 with evil.bert’s theme Desert 1.5. A few months ago I found a site that had a version of this theme modified to work with WordPress 2.x, including widget support. I downloaded the rar file, but somehow accidentally deleted it, and now I can’t find the website again to download a replacement. Do any of you know where this is? Thanks.

  • The topic ‘Desert 1.5 by evil.bert upgrade’ is closed to new replies.
Skip to toolbar