WordPress.org

Forums

CataBlog
Descriptions not lined up with thumbnails (9 posts)

  1. debtro
    Member
    Posted 1 year ago #

    The descriptions are no longer aligned with my thumbnail images in all my CataBlog galleries. Here's an example:
    http://indiapiedaterre.com/diy-projects/

    I didn't change anything, so not sure what caused this.

    How can I fix this?

    Thanks for any help!

    https://wordpress.org/plugins/catablog/

  2. mbrsolution
    Member
    Posted 1 year ago #

    Hi debtro, did you update any plugin or theme?

  3. Deb
    Member
    Posted 1 year ago #

    Hi this is the OP, logged in under my current user name. I did not update the theme but I did update settings for WP Super Cache since I last looked at my pages running CataBlog. That did mess up some things on my blog.

  4. mbrsolution
    Member
    Posted 1 year ago #

    Hi @indiapiedaterre can you remember what settings you updated in WP Super Cache? Can you revert back to the settings that worked for you in regards to this plugin?

    Regards

  5. mbrsolution
    Member
    Posted 8 months ago #

    Hi @indiapiedaterre and @debtro, have you being able to resolve your issue?

  6. Deb
    Member
    Posted 8 months ago #

    Hi, no it was not resolved. I stopped using the CataBlog galleries and instead manually set up thumbnail images as a gallery. Thank you for checking back!

  7. mbrsolution
    Member
    Posted 8 months ago #

    Hi @indiapiedaterre I am just curious to know what couldn't you work out in CataBlog?

  8. Deb
    Member
    Posted 8 months ago #

    I couldn't figure out the alignment problem, and I really don't have the time to figure it out.

  9. mbrsolution
    Member
    Posted 8 months ago #

    Okay thank you for your reply.

    If you ever decide to use this plugin again and need any help, let me know.

    Regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags