WordPress.org

Forums

WP Facebook Open Graph protocol
[resolved] Description not correct (5 posts)

  1. tinevdh
    Member
    Posted 1 year ago #

    Hi,

    I installed this plugin today and I managed to get the right image pulled, but the description I get when I post a link to my blog, is just the text from the last post I made. I added a description in the plugin and it's in my header as well. What am I missing?

    https://wordpress.org/plugins/wp-facebook-open-graph-protocol/

  2. Chuck Reynolds
    Member
    Plugin Author

    Posted 1 year ago #

    I can't really help w/o seeing the source of the page and if any other plugins are causing issues with it. Provide the url you're talking about - that's a start.

    View source and make sure that's the only set of og:title tags in the head.

    Is it a post? page? category archive? etc.. I need some more info to attempt to help.

  3. tinevdh
    Member
    Posted 1 year ago #

    Hi sorry, totally forgot to give the url: http://tineathome.com/ and I'm taking about the homepage :)

  4. Chuck Reynolds
    Member
    Plugin Author

    Posted 1 year ago #

    You have OG tags from "All in One SEO Pack 2.1.3" not my plugin.

  5. tinevdh
    Member
    Posted 1 year ago #

    oh crap, totally posted this in the wrong plugin, I'm so sorry!
    Hopefully a mod can delete this post!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Facebook Open Graph protocol
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.