Support » Plugin: Visual Term Description Editor » Description content remains after adding new term in Visual mode

  • Resolved jjbte

    (@jjbte)


    I am trying this plugin for the first time (on a test site). It works well except that the Description field does not clear like the other fields do after saving a new term. It does clear if I have the editor in Text mode when I submit the new term, but it remains if I have the editor in Visual mode.

    I saw this thread that discusses a somewhat similar behavior and mentions an issue with Jetpack. My site does have Jetpack active, but it is the latest version and the Jetpack changelog indicates that bugs related to plugins with tinyMCE were fixed.

    This isn’t a huge deal, but I’m just wondering if it is expected behavior and whether it can be fixed. In other areas where we use tinyMCE editors (e.g., post and page content), the content we add is meant to remain after saving, so maybe this is just the way it is when using tinyMCE editors.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Shea Bunge

    (@bungeshea)

    Hey, thank you for reporting this.

    It looks like this problem is happening because WordPress now uses instant saving when adding new terms, and this plugin needs to be updated to support that.

    I’ll see what I can do to implement an update and release a new version, and I will let you know when I have done so.

    Thanks for replying and looking into this issue. 🙂

    Plugin Author Shea Bunge

    (@bungeshea)

    Hi again,

    After a long time, I think I’ve worked out a solution. I’ll release an update including a patch.

    Finally had a chance to test this and it does work. Thanks!

    Plugin Author Shea Bunge

    (@bungeshea)

    Thank you for testing it out, @jjbte

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Description content remains after adding new term in Visual mode’ is closed to new replies.