Support » Plugin: All in One SEO Pack » Description Template broken

  • Resolved Serg

    (@jasonb4u)


    Reposted with NEW IMAGES for FREE VERSION here as you marked the other as RESOLVED, when it was not resolved !
    Have noticed updated version New Update DESCRIPTION is overriding Personalised page Description
    See images below

    http://prntscr.com/l9zki1

    http://prntscr.com/l9zlbf

    http://prntscr.com/l9zou2
    Bugged

    It seems you are not bothered, no excuses this time.

    http://prntscr.com/l9z7h9

    The rest of the images are in very first message of this thread
    There is certainly a bug.
    Please dont ignore this issue. I’ve seen it before with authors who ignore issues, just like YOAST ne so back early this year 2018 when version 7 was released causing Millions of sites SEO be destroyed because of a setting was changed in the update and was over two months of complaining before YOAST decided to fix it, which I know you heard about.

    If I have set a SINGLE page to have a certain description separate from the Template, then that’s what is suppose to happen yes !, well, its not.

    Same thing happening here, there is a bug and I am showing you, but something tells me you aint interested in doing the right thing and fix your plugin !

    I have two sites doing the same thing, then something gotta be wrong !

    Just to prove it, here it also same from issue from a different site:
    http://prntscr.com/l9zdq3

    http://prntscr.com/l9zeju

    this is what’s produced:
    http://prntscr.com/l9zetz

    So there you have it, two different sites showing same error

    Dont be marking this as RESOLVED until I believe the issue is fixed !

    I noticed my other support request was deleted and a new update, but still not fixed

    • This topic was modified 8 months ago by  Serg.
    • This topic was modified 8 months ago by  Serg.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Serg

    (@jasonb4u)

    Just seem really cheesed off, I have shown you an issue and you refuse to fix it

    Why ?

    Plugin Author Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    I don’t know what other post you’re referring to, this is the only one I see. I haven’t marked any post of yours as resolved.
    Additionally, you posted at about 1am GMT-5, so a followup message accusing us of not wanting to fix something is a bit uncalled for.

    Your images don’t show up for me, and I’m not sure what you’re trying to say. You may want to try a different image host.

    Serg

    (@jasonb4u)

    I dont know what happened to my images, they were there.

    Here they are again

    Custom Page description: http://prntscr.com/laiqbt

    Description Template: http://prntscr.com/lair5v

    Page Source: http://prntscr.com/lairjg

    Why is the template showing when I did not ask for it in the single Page description ?

    Plugin Author wpsmort

    (@wpsmort)

    The behavior you are seeing is the correct and expected behavior. It has been like that since v2.3.11 when we added support for custom fields in the Description Format. The behavior is that we output the SEO description you set and any custom field value based on the Description Format.

    Serg

    (@jasonb4u)

    So whats the point of having y own separate custom page description for pages when the Template takes over ? Seems pointless, every other plugin I tried works fine with Custom Page description and templates but this one

    Custom Page description: http://prntscr.com/laiqbt

    Description Template: http://prntscr.com/lair5v

    Page Source: http://prntscr.com/lairjg

    I understand about custom fields, I guess yr missing the point of having separate Descriptions on page that dont require the template True yes ?

    I see this was marked as resolved again, as not resolved

    • This reply was modified 8 months ago by  Serg.

    Can I ask why this is marked as resolved when there is an issue ?

    You may need to clearly look at the text in the description images templates i posted in this thread, look at all of them so you really kn ow whats going on here, dont overlook this issue pls.

    The text I’m talking about is NOT SHORTCODES, that is appearing in custom single page descriptions

    Plugin Author Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    I haven’t marked any post of yours as resolved. A moderator marked this and the other post as resolved since you were running All in One SEO Pack Pro.

    If you’re a paying customer you should contact our support staff for support instead of posting in the community forums.

    https://semperplugins.com/contact/
    https://semperplugins.com/support/

    Maybe this author marked as resolved as to many fingers in the pie can make a mess

    http://prntscr.com/lc1jia

    I am not using PRO, you need to stop saying that.

    I am using the free version ok, I dont know how many times that needs to be said for anyone to understand.

    STILL, whats the problem here, why is text shown in the template showing upon single custom SEO pages, WHY ?

    Again, see my images in above comments.

    Its not that hard to figure out that something is wrong where.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Description Template broken’ is closed to new replies.