Support » Plugin: Photo Gallery by 10Web - Responsive Image Gallery » [Deprecation] Synchronous XMLHttpRequest

  • Resolved 11 Digit Labs

    (@panagiotissynetos)



    Hello there! Thanks a lot for the good work with this plugin!
    We have noticed a warning when opening an image.

    
    jquery.js?ver=1.12.4:4 [Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check https://xhr.spec.whatwg.org/.
    

    I’m sure you’re aware of this, just pointing it out and please let us know when you plan addressing this warning

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Hi, @panagiotissynetos,

    Could we have a closer look at this? Please contact our team using this form (select “I have a pre-sales question” and the form will appear).

    Also, mention the URL of this forum topic in your message. We will provide a solution as soon as possible and share it here as well.

    Thank you in advance!

    11 Digit Labs

    (@panagiotissynetos)

    Thanks, will do!

    Peter

    (@hardpeter4u)

    Hi,
    I am also receiving this same exact error.
    Thanks for your support.
    Pete

    Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Hi Peter,

    We have received the form from the previous customer. We will check the problem and will post the solution also here.

    Thank you! Have a nice day!

    I have similar problem with website: http://pracowniafenix.pl/

    While clicking on video thumbnail the lightbox opens, but there is no video… it used to work before the wordpress aupdate… It doesn’t work on chrome and opera browser, on firefox, ie and edge it’s fine.

    Can you please help me to fix this issue?

    Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Hi,

    The cause of the issue is most probably conflict with the theme that you are using.
    Could you please try to change the theme of the webpage to see whether the issue may occur with some other theme too?

    It may also be a conflict with other Plugins, please deactivate all the Plugins, and see if it works properly. If there is no issue with the Lightbox, please activate other plugins one by one, and see which causes the problem.

    Thank you! Have a nice day!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Deprecation] Synchronous XMLHttpRequest’ is closed to new replies.