Support » Plugin: Analytify - Google Analytics Dashboard Plugin for WordPress » Deprecation notice in PHP 7.4

  • Receiving deprecated notices in PHP 7.4.

    Deprecated: Array and string offset access syntax with curly braces is deprecated in /***/plugins/wp-analytify/lib/Google/Utils.php on line 67

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Joshua Fredrickson

    (@joshf)

    And another when accessing the admin area:

    implode(): Passing glue string after array is deprecated. Swap the parameters in /***/plugins/wp-analytify/lib/Google/Http/REST.php on line 134

    Plugin Support Asad Shahbaz

    (@artisticasad)

    Hi,

    Thank you for informing us about these issues. We will address them in the next release of Analytify.

    Cheers!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Deprecation notice in PHP 7.4’ is closed to new replies.