WordPress.org

Support

Support » Plugins and Hacks » Deprecation Error

Deprecation Error

  • I’ve been using this plugin for ages and it’s been working well… but just recently something’s gone wrong.

    I now have this error at the top of my dashboard:

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /data/www/blog-bub/htdocs/blog/wp-includes/functions.php on line 2998 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /data/www/blog-bub/htdocs/blog/wp-includes/functions.php on line 2998 Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in /data/www/blog-bub/htdocs/blog/wp-includes/functions.php on line 2900

    I know it’s this plugin because as soon as I deactivate it, it disappears. Can anyone help? Really love this plugin and would love to continue using it.

    Thanks

    http://wordpress.org/plugins/tweetily-tweet-wordpress-posts-automatically/

  • The topic ‘Deprecation Error’ is closed to new replies.