Support » Plugin: GeoIP Detection » Deprecated warning with Contact Form 7 v4.6

  • Resolved Tim Havinga

    (@timhavinga)


    After updating the Contact Form 7 plugin to version 4.6, the following warning is issued:

    Notice: wpcf7_add_shortcode is deprecated since Contact Form 7 version 4.6! Use wpcf7_add_form_tag instead. in /data/www/wpupdate.concept.vevida-test.nl/html/wp-content/plugins/contact-form-7/includes/functions.php on line 351

    The fix is a simple rename of the called function.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Deprecated warning with Contact Form 7 v4.6’ is closed to new replies.