Support » Plugin: EU/UK VAT Manager for WooCommerce » PHP 8 Deprecated Warning

Viewing 1 replies (of 1 total)
  • Plugin Author Omar AlDabbas

    (@omardabbas)

    Hi @vivianspencer

    As they say, better late than never! Very sorry for not catching this before, I’ve just released a new version where this issue was addressed.

    Omar

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.