Support » Plugin: Disable Blogging in WordPress » Deprecated: update_option was called with an argument that is deprecated since v

  • After updating to 5.5, it generates the following errors on every page load.

    Deprecated: update_option was called with an argument that is deprecated since version 5.5.0! The “comment_whitelist” option key has been renamed to “comment_previously_approved”.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same issue here. I am running v2.1.0 of this plugin and still not solved. Any timeline for this fix? Thanks.

    Plugin Author Fact Maven

    (@factmaven)

    Hi,

    We’re aware of the current depreciated issues with the latest WordPress version. We’re currently working on a much-needed overhaul to address these issues and we’ll let you know when that is launched.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Deprecated: update_option was called with an argument that is deprecated since v’ is closed to new replies.