Support » Plugin: WP Content Security Plugin » deprecated stuff

  • Errors in the console of latest Firefox:

    Content Security Policy: Directive ‘frame-src’ has been deprecated. Please use directive ‘child-src’ instead. (unknown)
    Content Security Policy: Couldn’t process unknown directive ‘worker-src’

Viewing 1 replies (of 1 total)
  • Plugin Author Dylan

    (@dyland)

    There’s some deprecated functionality we have to leave for other browsers. I would remove but then it would not work on some variant of IE. It’s always IE, the other browsers auto-update themselves to stop this issue but old IE versions tend to stick around for a long time.

Viewing 1 replies (of 1 total)
  • The topic ‘deprecated stuff’ is closed to new replies.