Support » Plugin: MailPoet Newsletters (Previous) » Deprecated php function

  • When I was installing another plugin for optimisation/cache, it was checking my site for suitability for PHP 7.xx+. It found that a function within this file in your plugin was deprecated:

    /wp-content/plugins/wysija-newsletters/inc/pear/pear.php

     754 | WARNING | Function dl() is deprecated since PHP 5.3
     754 | WARNING | Function dl() is deprecated since PHP 5.3
     852 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.

    Do you have any idea of what that could be? I’m considering upgrading to version 3 but just want to make sure v2 is working properly before I do.

    Running latest version of wordpress and also v2.8.2 of the mailpoet 2 plugin.

  • The topic ‘Deprecated php function’ is closed to new replies.