Support » Plugin: YITH WooCommerce Wishlist » Deprecated PHP Errors

  • Using latest Woocommerce 3.2.3 and PHP 5.6 I’m seeing a massive amount of PHP notices in the debug.log

    PHP Notice: YITH_WCWL::get_addtowishlist_url is <strong>deprecated</strong> since version 2.0.16 with no alternative available. in /var/www/html/wp-includes/functions.php on line 3834

    Can you tell me how I can resolve these, I’m happy to make the edits myself but don’t know the suggested alternative to the deprecated error.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Deprecated PHP Errors’ is closed to new replies.