Support » Plugin: BlogLentor - Blog Designer Pack for Elementor » Deprecated on WordPress 5.6

  • Resolved fedeisalovati

    (@fedeisalovati)


    Hi!

    Lately I get this message

    Deprecated : jquery-slick is deprecated since version 2.7.0! Use Swiper instead.

    How can I fix it? It only shows up in this plugin elements and it occours from the updating of the plugin elementor.

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Pinku Chanda

    (@pinkuchanda)

    Hello @fedeisalovati

    Thank you for using BlogLentor. The new Elementor version is not supported slick js That’s why showing this error. We already mentioned our dev team regarding this issue. We will release a new version with fixing this issue as soon as possible.

    If you want to quick fix, then you have to go WordPress config.php file and then change WP_DEBUG value true to false.

    You can find this line from your config.php file.
    define(‘WP_DEBUG’, false);

    Thanks
    Have a nice day!

    • This reply was modified 9 months, 2 weeks ago by Pinku Chanda.
    Thread Starter fedeisalovati

    (@fedeisalovati)

    Hello @pinkuchanda

    thank you for your reply!
    I’ll try your quick solution, while I’m waiting for the update.

    Have a nice day!

    Plugin Author Pinku Chanda

    (@pinkuchanda)

    Hello @fedeisalovati

    Thank you for staying with us. We fixed your issues and released a new version. Please update and check.

    Have a nice day!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Deprecated on WordPress 5.6’ is closed to new replies.