Support » Plugin: FluentSMTP - WordPress Mail SMTP, SES, SendGrid, Mailgun and Any SMTP Plugin » Deprecated: Method ReflectionParameter error when activating on php 8 site

  • Hey. On my test site running WP 5.7 and PHP 8, I get this error when attempting to activate the plugin:

    Deprecated: Method ReflectionParameter::getClass() is deprecated in /home/oldrupdk/oldrup.net/wp-content/plugins/fluent-smtp/includes/Core/Container.php on line 819

    Are you able to reproduce this?

    Kind regards
    Bjarne

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.