Support » Plugin: Typekit Fonts for WordPress » deprecated message for php 7.0

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author James Collins

    (@jamescollins)

    Hi coendegoey, thanks for reporting this.

    I’ve just released v1.8.1 which should fix these deprecated warnings in PHP7.

    Please update to the latest version, and let me know if you notice any issues.

    James

    Hi James,

    Thanks for you quick solution! I don’t see the deprecated messages each time I log in but I assume it will be fixed now 🙂

    If there’s anything else I’ll let you know!

    Coen

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘deprecated message for php 7.0’ is closed to new replies.