Support » Plugin: Paybox WooCommerce Payment Gateway » Deprecated mcrypt library in PHP 7.2

  • mcrypt library is required by this plugin, but, as explained in PHP documentation: This function has been DEPRECATED as of PHP 7.1.0. Relying on this function is highly discouraged.

    Is there any chance for this plugin to move to another library?

Viewing 1 replies (of 1 total)
  • christer_f

    (@christer_f)

    Same question. It’s been years that mcrypt is no longer supported. I use OSX for development, and can’t even install mcrypt for PHP 7.x.

    Please upgrade!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.