Support » Plugin: Contact Form 7 Add Password field » Deprecated load_plugin_textdomain in 2.0 version

  • Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available.

    WordPress 5.2.2
    PHP 7.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • How can we contribute to this plugin?

    To solve this issue, I modified line 8 of cf7-add-password-field/modeules/password.php by simply adding “, false” for the second argument of “load_pluing_textdomain().” Seems to be working.

    My line now reads “load_plugin_textdomain(‘cf7-add-password-field’, false, ‘/’.str_replace(ABSPATH, ”, dirname(__FILE__)) . ‘languages/’);”

    • This reply was modified 1 year, 5 months ago by hugomilan.
    Plugin Author kimipooh

    (@kimipooh)

    Thank you for your suggestion!
    I fixed version 2.1.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Deprecated load_plugin_textdomain in 2.0 version’ is closed to new replies.