WordPress.org

Support

Support » Themes and Templates » Deprecated Java Scripts

Deprecated Java Scripts

  • Hello,

    This theme has deprecated java scripts which is preventing my other java based codes to work properly. Can someone please advise if this is being addressed?

    I am using the latest version and it’s not fixed there yet. I really love the theme and would like to keep it. Hopefully there is a quick solution to it. Thanks!

    JQMIGRATE: jQuery.browser is deprecated jquery-migrate.js:40
    console.trace() jquery-migrate.js:42
    migrateWarn jquery-migrate.js:42
    Object.defineProperty.get jquery-migrate.js:57
    (anonymous function) colorbox.js:66
    (anonymous function) colorbox.js:814
    JQMIGRATE: jQuery.fn.live() is deprecated jquery-migrate.js:40
    console.trace() jquery-migrate.js:42
    migrateWarn jquery-migrate.js:42
    jQuery.fn.live jquery-migrate.js:461
    publicMethod.init colorbox.js:385
    l jquery.js:2
    c.fireWith jquery.js:2
    v.extend.ready jquery.js:2
    A jquery.js:2

    My site: http://www.myklippings.com

Viewing 1 replies (of 1 total)
  • Hello,

    Could someone please provide help, opinion on this. It’s quite considerable flaw to the theme’s code and it’s stopping my other java based codes. Any help would be appreciated.

    Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘Deprecated Java Scripts’ is closed to new replies.