WordPress.org

Forums

Yet Another Related Posts Plugin (YARPP)
[resolved] Deprecated in version 3.6 (4 posts)

  1. Wendihihihi
    Member
    Posted 1 year ago #

    Function: wpdb::escape()
    Used in wp-content/plugins/yet-another-related-posts-plugin/class-cache.php on line 167.

    Use wpdb::prepare() or esc_sql() instead.

    *******************

    Function: wpdb::escape()
    Used in wp-content/plugins/yet-another-related-posts-plugin/class-cache.php on line 169.

    Use wpdb::prepare() or esc_sql() instead.

    http://wordpress.org/plugins/yet-another-related-posts-plugin/

  2. jeffparker
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks, Wendihihihi!

  3. hanscz
    Member
    Posted 1 year ago #

    Has the plugin been updated?
    I just updated YARPP today, and am still seeing this notice

  4. jeffparker
    Member
    Plugin Author

    Posted 1 year ago #

    This fix is in our queue but has not been added to the current version yet.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yet Another Related Posts Plugin (YARPP)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.