Support » Plugin: Popup Maker - Popup Forms, Opt-ins & More » Deprecated in PHP 7.4

  • Hello, I have just upgraded to PHP 7.4 and noticed that the plugin uses some deprecated feature. The deprecation is Unparenthesized.

    Deprecated: Unparenthesizeda ? b : c ? d : eis deprecated. Use either(a ? b : c) ? d : eora ? b : (c ? d : e)in .../plugins/popup-maker/includes/modules/reviews.php on line 298

    The PHP version 7.4 is now official released, so I hope this deprecation will be fixed soon 😀

    Thank your for such a powerful and easy to use plugin.

Viewing 1 replies (of 1 total)
  • Plugin Author Frank Corso

    (@fpcorso)

    Hey @shadyshane

    Thanks for reporting this deprecation notice! We will test the plugin out on PHP 7.4 and ensure we address any deprecation notices. We will get an update out soon to fix this one.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.