Support » Plugin: wp-einsatz » deprecated functions used

  • Notice: has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 veraltet ist! Die Benutzung von user_level in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von roles oder capabilities

    Notice: register_sidebar_widget ist seit Version 2.8 veraltet! Benutze stattdessen wp_register_sidebar_widget().

    Notice: register_widget_control ist seit Version 2.8 veraltet! Benutze stattdessen wp_register_widget_control().

    http://wordpress.org/plugins/wp-einsatz/

Viewing 1 replies (of 1 total)
  • Plugin Author stoepf

    (@stoepf)

    Thanks for your hints.
    I’ve changed the register_sidebar_widget and register_widget_control to the new functions. But actually can’t find where <b>has_cap</b> is used.

Viewing 1 replies (of 1 total)
  • The topic ‘deprecated functions used’ is closed to new replies.