Support » Plugin: Hide My WP Ghost - Security Plugin » Deprecated function notice

  • Resolved Enchiridion

    (@enchiridion)


    Hi,
    I’m getting a deprecated function notice for is_comments_popup().

    Notice: is_comments_popup is deprecated since version 4.5 with no alternative available.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author WP Security – John Darrel

    (@johndarrel)

    Hey,

    Function is_comments_popup if not called in Hide my Wp plugin.

    Maybe you installed another plugin that has that call

    Best regards,
    John

    Thread Starter Enchiridion

    (@enchiridion)

    Damn, you’re right, sorry.

    I’m working on a client’s site and it turns out the plugin with the error has the exact same name as yours, however it was purchased from codecanyon.net.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Deprecated function notice’ is closed to new replies.