Support » Plugin: Advanced Code Editor » Deprecated function get_currentuserinfo

  • Resolved fmarzocca

    (@fmarzocca)



    WARNING: the function get_currentuserinfo() is deprecated in WP 4.5

    wp-content/plugins/advanced-code-editor/advanced-code-editor.php:			get_currentuserinfo();
    wp-content/plugins/advanced-code-editor/advanced-code-editor.php:			get_currentuserinfo();
    wp-content/plugins/advanced-code-editor/advanced-code-editor.php:			get_currentuserinfo();

    Pls update!

    https://wordpress.org/plugins/advanced-code-editor/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Deprecated function get_currentuserinfo’ is closed to new replies.