Support » Plugin: PHP Browser Detection » Deprecated: Function ereg_replace() is deprecated in

  • Hi there,

    When trying to install the plugin we get a bunch of errors like this one:

    Deprecated: Function ereg_replace() is deprecated in /dana/data/beredskab.dk/docs/wp-admin/includes/class-ftp-pure.php on line 113

    Here’s a screenshot: http://cl.ly/0O0d2q1c3l2s

    We are running PHP version 5.6.14

    Any ideas what might me causing that? We already have this plugin up and running on other WP sites and we can’t figure out why it won’t work on this one..

    Thanks 🙂

    https://wordpress.org/plugins/php-browser-detection/

Viewing 1 replies (of 1 total)
  • Plugin Author Mindshare Labs, Inc.

    (@mindshare)

    Looks like a problem with the FTP functions in WP core and not the plugin. those are just warnings though and can be muted by changing your PHP error reporting settings.

Viewing 1 replies (of 1 total)
  • The topic ‘Deprecated: Function ereg_replace() is deprecated in’ is closed to new replies.