WordPress.org

Forums

Portable phpMyAdmin
Deprecated function ereg() and ereg_replace() errors breaking plugin (3 posts)

  1. amereservant
    Member
    Posted 3 years ago #

    I'm running PHP 5.3 on my hosting account and these nasty DEPRECATED errors are showing, causing the plugin to not work:

    Deprecated: Function ereg() is deprecated in /html/conway/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/check_user_privileges.lib.php on line 59
    
    Deprecated: Function ereg_replace() is deprecated in /html/conway/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/check_user_privileges.lib.php on line 62
    
    Warning: Cannot modify header information - headers already sent by (output started at /html/conway/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/check_user_privileges.lib.php:59) in /html/conway/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/ob.lib.php on line 64
    
    Warning: Cannot modify header information - headers already sent by (output started at /html/conway/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/check_user_privileges.lib.php:59) in /html/conway/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/header_http.inc.php on line 13

    I'm running version 1.2.9.2

    Thanks for the awesome plug-in by the way! Very helpful.

  2. Ciprian
    Member
    Plugin Author

    Posted 3 years ago #

    Thanks for reporting. I'll fix those errors in a blink!

  3. Ciprian
    Member
    Plugin Author

    Posted 3 years ago #

    Updated to version 1.2.9.4. Removed all deprecated errors and removed the WP_HOST error. Still in Beta, still looking for feedback.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic