Support » Plugin: WordPress Category Archive » Deprecated error

  • I am getting these deprecated errors. Could you please fix these for me? I have used the plugin and is being used on the site on 10s of pages and I can’t remove this plugin at this point. Hence requesting you to please fix these errors –

    wp-includes/class-wp-hook.php:287
    do_action(‘widgets_init’)
    wp-includes/widgets.php:1773
    wp_widgets_init()
    wp-includes/class-wp-hook.php:287
    do_action(‘init’)
    wp-settings.php:546

    Hoping to hear back from you soon on this.

    Thanks
    Arjun

Viewing 1 replies (of 1 total)
  • Thread Starter arjunmr

    (@arjunmr)

    This is the error message I am getting: Non-static method WP_Category_Archive_Widget::register() should not be called statically

Viewing 1 replies (of 1 total)
  • The topic ‘Deprecated error’ is closed to new replies.