Support » Plugin: Duplicator - WordPress Migration Plugin » Deprecated: Directive ‘allow_url_include’ is deprecated in Unknown on line 0

  • Resolved Tech4Eleven

    (@tech4eleven)


    I’m trying to restore a package that I created in Duplicator. The original server had php 7.4 and so does the server I’m trying to restore to. I dont know the versions of mysql on both but I am getting this error when I go to “tourdelights.com/installer.php” to run the restore:

    Fatal error: Uncaught Error: Call to undefined function json_encode() in /public_html/tourdelights.com/installer.php:1598 Stack trace: #0 /public_html/tourdelights.com/installer.php(1453): DUPX_CSRF::saveCSRFVars(Array) #1 /public_html/tourdelights.com/installer.php(1488): DUPX_CSRF::setKeyVal(‘_DUPX_CSRF_step…’, ‘5CB75F3880B94A7…’) #2 /public_html/tourdelights.com/installer.php(1613): DUPX_CSRF::generate(‘step1’) #3 {main} thrown in /public_html/tourdelights.com/installer.php on line 1598
    [PHP ERR][FATAL] MSG:Uncaught Error: Call to undefined function json_encode() in /public_html/tourdelights.com/installer.php:1598
    Stack trace:
    #0 public_html/tourdelights.com/installer.php(1453): DUPX_CSRF::saveCSRFVars(Array)
    #1 /public_html/tourdelights.com/installer.php(1488): DUPX_CSRF::setKeyVal(‘_DUPX_CSRF_step…’, ‘5CB75F3880B94A7…’)
    #2 /public_html/tourdelights.com/installer.php(1613): DUPX_CSRF::generate(‘step1’)
    #3 {main}
    thrown [CODE:1|FILE:/public_html/tourdelights.com/installer.php|LINE:1598]

    Deprecated: Directive ‘allow_url_include’ is deprecated in Unknown on line 0

    Can I get some help?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.