Support » Plugin: Media from FTP » Deprecated: contextual_help

  • Resolved Harm10

    (@harm10)


    Hi! I found a message in my log about contextual_help being deprecated.
    I found a filter calling it in MediaFromFtpAdmin.php line 96.
    Is this filter call responsible for the deprecated message?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Katsushi Kawamori

    (@katsushi-kawamori)

    Please use the latest version.

    Thread Starter Harm10

    (@harm10)

    I have version 11.13. Is there a more recent one?

    Plugin Author Katsushi Kawamori

    (@katsushi-kawamori)

    The file “MediaFromFtpAdmin.php” does not exist. You must be using something different.

    If that bothers you, please use the following plugin.
    It is the successor to “Media from FTP”.
    https://wordpress.org/plugins/bulk-media-register/

    Thread Starter Harm10

    (@harm10)

    As I cannot see who is the caller from a deprecated message in WordPress I have to scan the files on my back-up. This file did exist until april 2019 and was apparently discontinued.
    So I can safely conclude that your plug-in was not the caller. Sorry for the inconvenience.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Deprecated: contextual_help’ is closed to new replies.