Support » Plugin: WordPress RSS Feed Retriever » Deprecated code warning

  • Hi – thanks for your useful plugin. Version 1.6.5 installed

    I’m getting these error warning messages

    Deprecated: implode(): Passing glue string after array is deprecated. Swap the parameters in /home/XXX/public_html/wp-content/plugins/wp-rss-retriever/inc/lib/simplepie/library/SimplePie/Parse/Date.php on line 545

    and on line 544

Viewing 3 replies - 1 through 3 (of 3 total)
  • bjrnet21

    (@bjrnet21)

    Yes, I am also getting these warnings — every day!!!!!!!!!!!!

    Let me know if you find any other RSS retriever plugin that works.

    bjrnet21

    (@bjrnet21)

    Just saw this which I have given a try.

    harlanlandes
    
    (@harlanlandes)
    
    3 months, 1 week ago
    
    The SimplePie library included in WordPress RSS Feed Retriever is incompatible with PHP 8.0. Udating the SimplePie code to version 1.5.6 quickly corrects the problem.
    
    In case this plugin isn’t being maintained anymore, anyone encountering these issues can download the latest SimplePie source from https://github.com/simplepie/simplepie/releases/ and upload into the plugin’s lib/simplepie directory.
    bjrnet21

    (@bjrnet21)

    Installing the latest SimplePie library didn’t seem to work either.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Deprecated code warning’ is closed to new replies.