Support » Plugin: SaFly Curl Patch » Deprecated case-insensitive constant

  • Hi,

    In the file SaFly-Curl-Patch.php there is a deprecated function on define(‘SCP_INC’, ‘safly’, TRUE); on future versions of PHP.

Viewing 1 replies (of 1 total)
  • Malae

    (@malae)

    Hello Kevin,
    I have been getting cURL errors in the Site Health screen. I reinstalled this plugin tha I used some time ago, but it does not seem to help.
    If you want to fix the above deprecated function warning, try deleting TRUE.

Viewing 1 replies (of 1 total)
  • The topic ‘Deprecated case-insensitive constant’ is closed to new replies.