Support » Plugin: font-resizer » Deprecated calls and arguments

  • Resolved multicelldesign

    (@multicelldesign)


    Hi there,

    When I develop themes I always have debug turned on and these two notices cropped up when I activated font-resizer. Any chance you can update the plugin based on the info below would be greatly appreciated by all I’m sure.

    Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in C:\xampp\htdocs\example\wp-includes\functions.php on line 2839

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\xampp\htdocs\example\wp-includes\functions.php on line 2923

    All the best, Karl

    http://wordpress.org/extend/plugins/font-resizer/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Deprecated calls and arguments’ is closed to new replies.