Support » Plugin: Wordfence Security » Deprecated Call in WP 3.5

  • Resolved Jbyrd117

    (@jbyrd117)


    I got an error in my log from WordFence. Just thought you should know so you can change it.

    Function: get_themes()
    Used in wp-content/plugins/wordfence/lib/wfScanEngine.php on line 203.

    Use wp_get_themes() instead.
    Deprecated in version 3.4.

    Should I replace the get_themes() function with wp_get_themes() function on line 203?

    http://wordpress.org/extend/plugins/wordfence/

Viewing 1 replies (of 1 total)
  • Plugin Author Wordfence

    (@mmaunder)

    Thanks, I’ve logged an issue to fix this. If you edit the file yourself please make sure you fully understand the difference between the two functions if there is any. This will be in the next release.

    Regards,

    Mark.

Viewing 1 replies (of 1 total)
  • The topic ‘Deprecated Call in WP 3.5’ is closed to new replies.